Fp3 autotune issues - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 3Likes
  • 1 Post By Tucsonmax1
  • 2 Post By dabomb1000
 
LinkBack Thread Tools
post #1 of 10 Old 10-02-2017, 05:11 PM Thread Starter
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Fp3 autotune issues

Has anyone else had issues with the fp3 auto tune function not populating any cells I've tried 2 different tunes. I have the k&n intake and the screaming eagle broomstick muffler with no disks. I tried the tune for aftermarket exh with and without baffle both with the high flow intake.

Sent from my SM-G955U using Tapatalk
dabomb1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-02-2017, 05:53 PM
Senior Member
 
Scooter M'Gee's Avatar
 
Join Date: Sep 2017
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
I know this may be a dumb question but you do have the FP3 hooked up to the bike while trying to run the auto tune, correct? I have run 3 since I purchased mine and it is working splendidly.

'06 VRSCR
'10 XR1200
'14 FXDL
'18 FXFBS
Scooter M'Gee is offline  
post #3 of 10 Old 10-02-2017, 06:18 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,231
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
Call V&H. They'll walk you through it.
ButterSmooth likes this.

2016 Hyundai Tucson SE Coliseum Grey AWD




2018 Custom 1200
Tucsonmax1 is online now  
 
post #4 of 10 Old 10-03-2017, 01:03 AM
Member
 
Join Date: Jun 2017
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
I agree with Tucsonmax1. V&H are great when you need help. That being said, it usually has to do with getting the bike up to temperature. If you're not riding long or far enough, that could be the problem. If you are riding long and far, there is a setting in the fp3 for the minimum autotune temperature. As I recall it is set to 140 degrees, but can be changed. V&H can take you right to the setting and get you on your way.
ButterSmooth is offline  
post #5 of 10 Old 10-03-2017, 04:18 AM Thread Starter
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Ok thanks guys I'll call them today

Sent from my SM-G955U using Tapatalk
dabomb1000 is offline  
post #6 of 10 Old 10-03-2017, 10:13 PM Thread Starter
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Just before I was going to call them I found the problem. When you go for the easy auto tune it is set to start auto tune when the bike hits 195F. With the cooler weather here where I am my bike is lucky to hit 180 in traffic lol so I had to go into advanced settings and turned the start temp down to 145 and bingo auto tune worked like a charm

Sent from my SM-G955U using Tapatalk
Solo750owner and ButterSmooth like this.
dabomb1000 is offline  
post #7 of 10 Old 10-04-2017, 09:35 PM
Senior Member
 
Solo750owner's Avatar
 
Join Date: Jul 2014
Location: Northern Ozaukee County
Posts: 474
Mentioned: 1 Post(s)
Tagged: 6 Thread(s)
Quoted: 139 Post(s)
Garage
Quote:
Originally Posted by dabomb1000 View Post
Just before I was going to call them I found the problem. When you go for the easy auto tune it is set to start auto tune when the bike hits 195F. With the cooler weather here where I am my bike is lucky to hit 180 in traffic lol so I had to go into advanced settings and turned the start temp down to 145 and bingo auto tune worked like a charm

Sent from my SM-G955U using Tapatalk
I probably need to do the same thing. Cooler temps are on the way here in Wisconsin.
Solo750owner is offline  
post #8 of 10 Old 10-13-2017, 08:05 PM
Senior Member
 
Solo750owner's Avatar
 
Join Date: Jul 2014
Location: Northern Ozaukee County
Posts: 474
Mentioned: 1 Post(s)
Tagged: 6 Thread(s)
Quoted: 139 Post(s)
Garage
Quote:
Originally Posted by dabomb1000 View Post
Just before I was going to call them I found the problem. When you go for the easy auto tune it is set to start auto tune when the bike hits 195F. With the cooler weather here where I am my bike is lucky to hit 180 in traffic lol so I had to go into advanced settings and turned the start temp down to 145 and bingo auto tune worked like a charm

Sent from my SM-G955U using Tapatalk
I opened the advance settings but was unable to locate the selection to lower the start temp down. I will try again it tomorrow.
Solo750owner is offline  
post #9 of 10 Old 10-13-2017, 08:09 PM Thread Starter
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Quote:
Originally Posted by Solo750owner View Post
I opened the advance settings but was unable to locate the selection to lower the start temp down. I will try again it tomorrow.
It's the first option when you click on advanced auto tune settings

Sent from my SM-G955U using Tapatalk
dabomb1000 is offline  
post #10 of 10 Old 10-22-2017, 08:03 AM
Senior Member
 
Solo750owner's Avatar
 
Join Date: Jul 2014
Location: Northern Ozaukee County
Posts: 474
Mentioned: 1 Post(s)
Tagged: 6 Thread(s)
Quoted: 139 Post(s)
Garage
Thanks, I figured it out. Set the start engine temp at 160 F. With cooler temps here in Wisconsin, I was never going to get to 195 F. After about 70 miles, I flashed the module. One thing I have noticed is that after I start my bike up first time with out door temps in the low 60's or lower. The throttle sputters when I rev the motor after a couple of minutes of idling. It's not until the bike temp motor reaches about 160 that the throttle response is smooth and precise. Since I'm a newbie when it comes to the Fuel Pack 3, I'm guessing that I need to run autotune a lot longer before I finish up and flash the module. Yesterday was most likely my last ride for the year unless we have another 70 degree Clear skies Saturday next week in SE Wisconsin.
Solo750owner is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A list of issues with your street leeskyrme Harley-Davidson Street General Discussion 109 04-09-2019 05:03 PM
V&H FP3 autotune Brdftbll Harley-Davidson 750 Street Tech 7 11-18-2016 09:18 AM
Anyone else have issues... joseantara Harley-Davidson Street General Discussion 4 02-03-2016 09:11 PM
Battery Issues Kevin Penrose Harley-Davidson Street General Discussion 23 07-22-2015 12:29 AM
Short pipes issues Deoraj10 Harley-Davidson Street General Discussion 0 04-19-2015 02:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome