Adjusted throttle cable now runs poorly. - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 05-12-2018, 04:58 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Adjusted throttle cable now runs poorly.

I installed some drag bars and after having some issues readjusting the throttle cables, the bike runs poorly and has an error saying something about a valve/port is too open and the right MAP can't be used and something is disconnected from the manifold. Please help lol the bars look great though.
mentalflesh is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-12-2018, 07:24 AM
Senior Member
 
Phil13's Avatar
 
Join Date: Jul 2017
Location: County Durham
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
You may have fouled up the T&I cables where they attach to the throttle body, they should look like this;

Throttle cable.png

If they're ok, split the throttle itself and check the cables are correct in the twist grip.


Mods, no idea if this is a copyright issue, please remove if so.

Last edited by Phil13; 05-12-2018 at 07:58 AM.
Phil13 is offline  
post #3 of 6 Old 05-12-2018, 05:34 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the diagram 😊 I'll have another look otherwise I'll take it in to have someone who knows what theyre doing fix it for me lol
mentalflesh is offline  
 
post #4 of 6 Old 05-12-2018, 08:41 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Everything appears in order. Tension freeplay and snap back seem alright. The error code my fuelpak is saying is 'P0108 map sensor not plugged into the intake manifold. Located on top of the intake kanifold. This code can also be set if the camshaft settings are not correct. Check the IVO and IVC numbers.' I had a look and nothing seems unplugged.
mentalflesh is offline  
post #5 of 6 Old 05-13-2018, 03:32 AM
Senior Member
 
Phil13's Avatar
 
Join Date: Jul 2017
Location: County Durham
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
The only sensor mentioned in this parts list is item 19, the pressure sensor, worth checking just to be sure.


street models-2017-21.jpg
Phil13 is offline  
post #6 of 6 Old 05-13-2018, 03:52 PM
Junior Member
 
Join Date: Mar 2018
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Did you check the Wiring going to the MAP Sensor? If you took the Tank off, You could have pinched something.
Chris Philhower is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable MattyP Harley-Davidson 750 Street Tech 0 09-04-2017 01:28 PM
Throttle Cable Help Schwabbii Harley-Davidson Street General Discussion 10 04-05-2017 07:12 AM
find out when your warranty runs out! Emzdogz2 Harley-Davidson Street Bookings, Dealers & Pricing 5 09-20-2016 11:56 PM
Can the rear break lever be adjusted down a little? MGG Harley-Davidson 750 Street Tech 7 01-13-2016 09:03 PM
Harley Davidson Street 750 Runs the Red Carpet at Captain America Premiere Testiphony Harley-Davidson Street Pictures 10 08-02-2014 01:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome