Power, Cranks, but does NOT start - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 
LinkBack Thread Tools
Old 01-15-2018, 10:36 AM Thread Starter
Junior Member
 
Join Date: Jan 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Power, Cranks, but does NOT start

I extended my handlebars from factory to 16" and did all the wiring and cables and the such. Power to all accessory lighting functioning and seems well. Went to do a test ride now though and bike wont turn over. cranks like its trying but wont kick. HELP!
Mark Whom is offline  
Sponsored Links
Advertisement
 
Old 01-15-2018, 10:40 AM
Junior Member
 
kayos_inc's Avatar
 
Join Date: Jul 2017
Location: Rajkot, Gujarat - India
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Mark Whom View Post
I extended my handlebars from factory to 16" and did all the wiring and cables and the such. Power to all accessory lighting functioning and seems well. Went to do a test ride now though and bike wont turn over. cranks like its trying but wont kick. HELP!
I had similar problem. Thought the battery had enough amps but I was wrong.. Jump started with a car battery. Maybe this could be troubling you.

Sent from my Nexus 6P using Tapatalk
kayos_inc is offline  
Old 01-15-2018, 11:48 AM
Senior Member
 
Join Date: Feb 2017
Location: Southwest Iowa with more than a little time spent in Ames
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
I would focus on the kill switch wiring. Ensure that it is pushed firmly to the run position as I guess that some of the early switches could kind of sort of slide to the correct position but not really make contact.

Paul
Central and SW Iowa
2016 xg750
PugslyCat is offline  
 
Old 01-15-2018, 12:07 PM
Junior Member
 
kayos_inc's Avatar
 
Join Date: Jul 2017
Location: Rajkot, Gujarat - India
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by PugslyCat View Post
I would focus on the kill switch wiring. Ensure that it is pushed firmly to the run position as I guess that some of the early switches could kind of sort of slide to the correct position but not really make contact.
Yeah that too can happen.

Sent from my Nexus 6P using Tapatalk
kayos_inc is offline  
Old 01-15-2018, 07:56 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,231
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
Maybe you have a Bad Connection. I assume you used an Extender Harness?

2016 Hyundai Tucson SE Coliseum Grey AWD




2018 Custom 1200
Tucsonmax1 is offline  
Old 01-16-2018, 11:13 PM
Member
 
motoguy82's Avatar
 
Join Date: Oct 2015
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Did you solder all extension connections? Just twisting wires together and taping or shrink-wrapping isnít a good idea
motoguy82 is offline  
 
Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
90% Power Loss AndyD Harley-Davidson 500 Street Tech 6 10-15-2017 10:47 PM
Auxiliary Power oracle Harley-Davidson 750 Street Tech 11 06-23-2017 12:09 AM
Power vision tuner smitty901 Harley-Davidson Street General Discussion 4 06-13-2017 07:09 AM
Bike Cranks But Will Not Start Kroggy Harley-Davidson 750 Street Tech 12 07-02-2016 05:15 AM
Power Commander ryoung048 Harley-Davidson Street Parts & Accessories 9 04-07-2015 01:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome