Crank but no start - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 10-05-2019, 06:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Crank but no start

Hi guys need a little help.... Whilst trailing a wire under my tank to a set of speakers today the bike cranks but does not start also I don't think cable tying it to a connector within the loom that I didn't see or feel has priavoy done me no favours I have full lights all accessories all work I'm wondering if I've knocked a vacummn pipe. Off or something it was fine before I traced this wire
Jaz21uk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-05-2019, 06:53 PM Thread Starter
Junior Member
 
Join Date: Oct 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Also as a side note I did fit a set of crash bars on her today which involved moving heat shields and I'm wondering if I've disconnected the side stand cut out switch further more when I hit the kill switch I can hear the fuel. Pump prime
Jaz21uk is offline  
post #3 of 4 Old 10-06-2019, 03:37 AM
Senior Member
 
Propnut's Avatar
 
Join Date: Jul 2015
Location: Durban, South Africa
Posts: 470
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
Without a sidestand UP indication it will not even crank when you hit the switch on mine.

2015 Street 750 Vivid Black
Propnut is online now  
 
post #4 of 4 Old 10-06-2019, 08:22 AM Thread Starter
Junior Member
 
Join Date: Oct 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
So that elimantes thst thank you. Also Ill salsonad I have a data tool red s4 alarm system. On there too
Jaz21uk is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome