Sick Baby! - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 Old 08-08-2014, 03:48 PM Thread Starter
Member
 
Join Date: Jul 2014
Posts: 54
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Sick Baby!

I just love my 750 street. And the dealership has been great so far. But my baby is sick
Takes about 3 tries to get her to start
When trying to cruise at a constaint speed between 20 to 50 mph the bike feels like its struggling to get fuel. It has a bad skip or something. The bast way i can describe is it feels like a flat spot on a tire. (thats not the problem but thats the way it feels)
When ideal it does not have this nice perr to it. sounds like its skipping or something.
Another boardie told me it could be the fuel pump or injectors.
Anyone else have this problem? or know what could be the issue?
StoneFree likes this.
Street750Nc is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-08-2014, 05:23 PM
Senior Member
 
Join Date: Jul 2014
Posts: 186
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Could be the gas. Are you using a Hi octane ?

Lead, follow, or get out of the way !
OldDawg is offline  
post #3 of 17 Old 08-08-2014, 05:27 PM Thread Starter
Member
 
Join Date: Jul 2014
Posts: 54
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Yeap hi octane only.
its sad when my 1991 nighthawk 250 runs smoother than my new bike
Street750Nc is offline  
 
post #4 of 17 Old 08-08-2014, 05:33 PM
Senior Member
 
Join Date: Jul 2014
Posts: 186
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
OK so you're using Hi octane gas. It could still be the gas. I've bought bad gas more than once. Hopefully it is something simple.

Lead, follow, or get out of the way !
OldDawg is offline  
post #5 of 17 Old 08-08-2014, 05:35 PM Thread Starter
Member
 
Join Date: Jul 2014
Posts: 54
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
yea i hope so. its going in on monday to get a check up.
also this person seems to have had the same issues
https://www.hdstreetforums.com/forum/...ayla-sick.html
Street750Nc is offline  
post #6 of 17 Old 08-08-2014, 08:36 PM
Senior Member
 
Join Date: Jul 2014
Posts: 186
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
I took a ride earlier and my machine acted like someone just cut off the switch and turned it back on quickly. I started thinking of your thread and said "Oh No, not me too". I was almost out of gas. Tank of gas fixed it right up.

Lead, follow, or get out of the way !
OldDawg is offline  
post #7 of 17 Old 08-08-2014, 09:05 PM Thread Starter
Member
 
Join Date: Jul 2014
Posts: 54
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
That's what it feels like when trying to ride at 40 to 50 mph. I have filled it up 2 times. both from a different gas station so not sure its the gas.
but thank you for your thoughts
Street750Nc is offline  
post #8 of 17 Old 08-13-2014, 08:01 PM Thread Starter
Member
 
Join Date: Jul 2014
Posts: 54
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Getting my ride back tomorrow. Turned out to be a bad spark plug. Was not gapped right. All back to running smooth. Just in time for a beautiful weekend. Going to be 85 and partly cloudy saturday. Me and a friend going to go on an 150 mile ride.
Be safe everyone and have fun
StoneFree likes this.
Street750Nc is offline  
post #9 of 17 Old 08-13-2014, 11:01 PM
Junior Member
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What all did they go through to determine it was finally the plug? I picked up my 750 yesterday and after a 60 mile ride home it cut out and started exhibiting the same symptoms your described. The check engine light came on and went back off. When it was scanned today they said it was a code for throttle position sensor. Hopefully they have an answer for me tomorrow.
lil mike is offline  
post #10 of 17 Old 08-14-2014, 12:21 PM
Senior Member
 
Join Date: Jul 2014
Posts: 219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Nice, at least you solved it.

Also interested in knowing how you managed to discover that it is the spark plug.

I wonder how common this issue is.
StoneFree likes this.
HDGuy is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Layla was sick PatLav USA 7 08-10-2014 05:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome