Runnability issue at mid to low RPMs - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 31Likes
Reply
 
LinkBack Thread Tools
post #1 of 88 Old 06-02-2015, 05:22 PM Thread Starter
Senior Member
 
Join Date: Feb 2015
Posts: 137
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
(Thread Starter)
Runnability issue at mid to low RPMs

There are 2 possible issues on a small number of bikes out there
1st is the fuel pump which there is a Service Bulliten out.
The 2nd is the shearing of the Woodruff key on the Alternator Rotor which there is no Info or any Bullitens out yet.
PLEASE keep this constructive and I will keep you guys posted on any Tech tips/ Bullitens etc as they come out.
I need to stress that if the Dealers dont know about this (which I did not untill I joined this Forum a few months ago) let them know, as the more Warranty claims HD gets then this will raise a Red Flag.Collective Information is the Key.
tdcmoto is offline  
Sponsored Links
Advertisement
 
post #2 of 88 Old 06-02-2015, 06:34 PM Thread Starter
Senior Member
 
Join Date: Feb 2015
Posts: 137
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
(Thread Starter)
Question

Who has or is experiencing any of these symptoms and have you had it resolved???
tdcmoto is offline  
post #3 of 88 Old 06-02-2015, 06:36 PM
Senior Member
 
Join Date: May 2015
Location: Torrance, CA
Posts: 159
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Garage
I've experienced the lag/leap from the very first tank. I'm now up to about 500 miles on the odometer. I take mine in to the dealership tomorrow to look at the fuel pump but it's a totally unrelated look I guess.

When I called and reported the lag/leap I was told that HD is aware and it is "normal". No other issue or possible issue was mentioned to me.
Static07 is offline  
 
post #4 of 88 Old 06-02-2015, 06:51 PM Thread Starter
Senior Member
 
Join Date: Feb 2015
Posts: 137
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
(Thread Starter)
Quote:
Originally Posted by Static07 View Post
I've experienced the lag/leap from the very first tank. I'm now up to about 500 miles on the odometer. I take mine in to the dealership tomorrow to look at the fuel pump but it's a totally unrelated look I guess.

When I called and reported the lag/leap I was told that HD is aware and it is "normal". No other issue or possible issue was mentioned to me.
Never heard about this being normal. How bad is it? does she buck and hesitate at mid range ?
Has this happened since Day 1? Do you have a pipe?
tdcmoto is offline  
post #5 of 88 Old 06-02-2015, 09:34 PM
Junior Member
 
Join Date: May 2015
Location: Connecticut
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It's happened to me since day 1. First tank after 80 or so miles. No mods, all stock
tdcmoto likes this.
Gasman is offline  
post #6 of 88 Old 06-03-2015, 12:56 AM Thread Starter
Senior Member
 
Join Date: Feb 2015
Posts: 137
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
(Thread Starter)
Wink

Quote:
Originally Posted by Gasman View Post
It's happened to me since day 1. First tank after 80 or so miles. No mods, all stock
Take it to your dealer and let them know about it.
Thank you
tdcmoto is offline  
post #7 of 88 Old 06-03-2015, 08:27 AM
Senior Member
 
Join Date: Oct 2014
Posts: 174
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Quote:
Originally Posted by tdcmoto View Post
There are 2 possible issues on a small number of bikes out there
1st is the fuel pump which there is a Service Bulliten out.
The 2nd is the shearing of the Woodruff key on the Alternator Rotor which there is no Info or any Bullitens out yet.
PLEASE keep this constructive and I will keep you guys posted on any Tech tips/ Bullitens etc as they come out.
I need to stress that if the Dealers dont know about this (which I did not untill I joined this Forum a few months ago) let them know, as the more Warranty claims HD gets then this will raise a Red Flag.Collective Information is the Key.
What service bulletin for the fuel pump are you referring to? And exactly what documentation do you have regarding this key shearing? Was it a one time occurrence, or a problem you had? You have mentioned it on multiple threads.
Obtuse is offline  
post #8 of 88 Old 06-03-2015, 08:54 AM
Member
 
Join Date: Dec 2014
Location: WV
Posts: 61
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Unfortunately, I have the lag and leap issue which was first experienced on Monday at just over 100 miles on the tripmeter. It came at the worst time too which was going up a steep hill. The low fuel light never came on beforehand but did come on while this was happening. I would have certainly wrecked the bike if I hadn't been reading these forums. With some clutch control and keeping calm, I was able to get to make it.
One thing to note, I've always had issues at mid to low RPMs especially in first and second gear with the bike since I drove it home the first day. I thought maybe it was normal and just had to do some clutch control each time at slow speeds. I figured I would eventually have the bike tuned as well which I hear helps a great deal with throttle response.
Also when taking the gas cap off, the amount of pressure being released doesn't seem normal. Definitely a lot of pressure built up in the tank.
Well, I'm taking the bike in this weekend to the dealership for repairs. It wasn't safe to drive to a gas station so I had to get a gas can to bring the gas to the bike. Needless to say, I'm only going to ride the bike to the dealership but that will be the last ride until they say it's fixed. I won't ride a bike that has a problem like this, that's for sure. I do hope it gets fixed though, this is definitely the kind of motorcycle that fits my style, comfort, power, etc. so I'll do my best to work with HD until fixed.
As far as mods, the only mods on the bike is currently engine guard, long-stem mirrors, passenger backrest and sissy bar, luggage rack, horn relocated, and windshield. I did have the vance and hines exhaust but had taken it off and back to stock since I like the looks of the longer exhaust better. Once the bike is fixed, I think I may go with two bros exhaust since it appears to improve the sound as well as keeping the same kind of look.
Total miles on bike is almost 300 and if I remember correctly, was manufactured in 09/14.
harleywv is offline  
post #9 of 88 Old 06-03-2015, 09:34 AM
Senior Member
 
Irie's Avatar
 
Join Date: Feb 2015
Location: West TN
Posts: 156
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
My bike was manufactured 9/14.
I've never had the issue (hope I didn't just jinx myself).
Ive never run fuel so low as for the light to come on, in fact I usually refill when I get 100 miles or so on the tank, if not before. I noticed the first few tanks I was averaging 30-35 mpg. Now I get over 50.
I have 700 miles on the bike.
I have a SE exhaust, AC and tune, done by then earlier when I bought the bike.
Irie is offline  
post #10 of 88 Old 06-03-2015, 11:18 AM
Senior Member
 
Join Date: May 2015
Location: Torrance, CA
Posts: 159
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Garage
It did it since day one. Right before my low fuel light came on. I was lane splitting (legal in CA) at a stop light, when it turned green I went to take off and it hesitated, then bucked so hard I almost lost it. If I would have lost it, the cars would have likely ran me over. Once I got to 3rd, it was better. Mostly in 1st and 2nd. I filled the tank and it was good. Found the same thing at the end of the 2nd tank. Called the dealer and heard it was normal, so now I have to fill every 75 - 80 miles so the fuel doesn't get low enough. Funny thing is each time it did this, I still had 0.9 gallons in the tank so it's not empty.

For me it's the safety concern of it. My wife has way less experience riding and one of the reasons I got the Street is that it fits her also. But I don't want here dealing with that. It's also an annoyance that I can only go 75 miles on a tank of fuel.

The dealer told me they have an unrelated fuel pump issue that they can check for me but this specific issue is a non-issue.
Static07 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot fuel tank issue, is this the gas cap issue? Wayne Moyer Harley-Davidson Street General Discussion 5 07-28-2017 11:44 AM
Throttle response Issue Vicky Bravo India 13 04-16-2015 11:54 AM
Electrical issue on 883 ahok19 Harley-Davidson Street Parts & Accessories 2 03-19-2015 10:45 PM
first issue with my street 500 ElTeeFauci Harley-Davidson Street General Discussion 80 12-10-2014 11:37 PM
Harley Davidson Street Low Seat Height harleyhoonigan Harley-Davidson Street General Discussion 1 12-12-2013 05:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome