Poll Woodruff Problem, Fuel Pump Problem, No Problem - Harley Davidson Street Forum - Street 500 and 750
View Poll Results: Woodruff Key, Fuel Pump, or Nothing
Woodruff Key 1 2.33%
Fuel Pump 31 72.09%
Nothing 11 25.58%
Voters: 43. You may not vote on this poll

User Tag List

 18Likes
Reply
 
LinkBack Thread Tools
post #1 of 51 Old 07-28-2015, 06:02 PM Thread Starter
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
(Thread Starter)
Poll Woodruff Problem, Fuel Pump Problem, No Problem

Someone requested a poll on the population of these problems.

I am interested in it myself.

So Choose, woodruff, fuel pump or nothing.

If you would not mind post when you vote and give you total accumulated mileage!

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
Sponsored Links
Advertisement
 
post #2 of 51 Old 07-28-2015, 06:21 PM
Senior Member
 
Propnut's Avatar
 
Join Date: Jul 2015
Location: Durban, South Africa
Posts: 481
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Garage
Nothing yet, but with only 600kms on the clock - I will leave my options wide open.

2015 Street 750 Vivid Black
Propnut is offline  
post #3 of 51 Old 07-28-2015, 06:43 PM
Junior Member
 
Join Date: May 2015
Location: Los Angeles
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Fuel pump from the very 1st tank @ 60 miles.
thekkdude is offline  
 
post #4 of 51 Old 07-28-2015, 07:22 PM
Senior Member
 
JONBERG's Avatar
 
Join Date: May 2015
Location: DENVER
Posts: 309
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
FUEL PUMP


My first pump was bad on day one. I now have a new pump, replaced at 220, miles and 400 miles on the bike. I'm currently in the process of running the tank down to see if the new pump/system is working. It doesn't seem to matter, however, since some report to be on their 3rd one. That reminds me, my dealer service manager, whom I have no reason to not trust, told me that Milwaukee told him the L&L problem only happenens to one (1) in 500 bikes. Now, just think about that, only one in 500 but some, perhaps many, have already gone through, at least two pumps (figure those odds). I suspect that, let's say, the real truth is being withheld. I'll add some to that. A week or so ago I received a call from H-D Head Quarters in response to a letter that I sent to the CEO, requesting what was being done. The person that I talked to, identifying himself only as "David", assured me that the [PROBLEM] has been solved, once and for all. Does anyone believe that, since they are, apparently, still replacing defective pumps with defective pumps? I can tolerate some 'bugs' in a brand new product but this situation defies logic. I believe that H-D Corporate is not without deception and while I love the STREET I'm not sure that I ever want to do business with H-D again. Unlike some I don't consider H-D as tantamount to GOD!
JONBERG is offline  
post #5 of 51 Old 07-28-2015, 07:38 PM
Junior Member
 
Join Date: Jul 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Hi. Just received the call from my dealer and they told me the woodruff key is the issue and that it essentially destroyed my roter. They have the parts coming in and assured me I will have my bike back this week. 236 miles
essej704 is offline  
post #6 of 51 Old 07-28-2015, 08:23 PM
Senior Member
 
JONBERG's Avatar
 
Join Date: May 2015
Location: DENVER
Posts: 309
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
@bbally,


BTW, thanks for starting this poll. Milwaukee needs to know that we aren't asleep.
JONBERG is offline  
post #7 of 51 Old 07-28-2015, 08:25 PM
Senior Member
 
charlesskelter's Avatar
 
Join Date: Apr 2015
Location: Charlotte, NC
Posts: 367
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Garage
I have 4,296 miles as of today. Tomorrow is exactly 4 months of ownership. First fuel pump was bad from the get go. I ran without reporting it for about 600 miles. It took a week or so to get in the shop. The bike left the shop at 883 on 5/2 miles with a new fuel pump. Performed 1k maintenance on 5/19. Fuel pump number 2 was good for a while but ultimately the surging came back. I took the bike in on 7/11 at 3,557 miles. They swapped my tank with one off on of their rider academy bikes to have time to test and diagnose. They confirmed it was in fact the same problem as the last pump and that my tank was ready with a new pump whenever I was ready to pick it up. I got my tank reinstalled with the new pump on 7/18 at 3,913 miles. I rode away with the fuel they had put in the tank and rode it until the low fuel light came on with no issues (mileage is unknown due to just swapping the tanks out). I filled the tank up and at 154 miles on second tank the surge was back with no low fuel light. I fueled the bike up a third time and today at 124 miles the bike was surging on the hill outside of my job, clearly no fuel light was on. I've not called the dealership again, yet.

The text above is my opinion. Feel free to ignore it. I do.
charlesskelter is offline  
post #8 of 51 Old 07-28-2015, 09:57 PM
Member
 
Join Date: Oct 2014
Location: Roseville, CA
Posts: 68
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Garage
First fuel pump replaced at 240 miles, second one at ~520 miles. Running the tank down now to see if it is still OK.
marian is offline  
post #9 of 51 Old 07-28-2015, 10:20 PM
Junior Member
 
Join Date: Apr 2015
Location: Fayetteville, NC
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
First fuel pump was bad on tank 1. I sucked it up and didn't have them replace it until 500 miles. I am having issues again around 1k miles and taking it back in when I get the tank low and have some spare time.

Oderint dum metuant
suineg is offline  
post #10 of 51 Old 07-28-2015, 10:31 PM
Junior Member
 
Join Date: Jul 2015
Posts: 1
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Since the 1st time it ran low

Bought my Street 500 on June 16th, and noticed the lag and leap issue the first time it got low on fuel... but didn't realize it was a problem until I found this forum. It's my 1st bike, and I just chalked it up to "I guess that's just how it's supposed to be". The issue usually starts right around the 172 to 173 mile mark after filling up, and the low fuel light comes on a short time thereafter. I managed to get 193 miles out of a tank of gas, but it was sputtering pretty bad when I pulled up to the pump...lol. I've just been topping it off before it gets to that point, but I have it scheduled to go into the dealer this Thursday to get it looked at. I've put a tad over 2900 miles on it as of today. I've printed up a couple of the pages from this forum to show the service tech, in case he hasn't heard of the issue. Thanks guys
lordarthmaul is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with woodruff key Christopher Harley-Davidson 750 Street Tech 1 07-25-2015 09:13 PM
paypal problem Rock270 Off-topic Discussion 8 07-21-2015 11:43 AM
Break Problem jitlovenick Harley-Davidson Street Parts & Accessories 1 06-29-2015 09:14 AM
It's not just the fuel pump causing the surge, lag/leap problem Harlowhickalooper Harley-Davidson Street General Discussion 7 05-26-2015 12:34 PM
Problem in garage bbally Other Harley-Davidson Motorcycles 22 08-28-2014 12:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome