Engine reving when you start up - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 04-18-2016, 04:35 AM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Engine reving when you start up

Has anyone else had trouble starting their street 750. I just got a new 2016 street 750. When i first got it it started without the need to rev the engine, i would still wait a few minutes for it to warm up before takeing it out. After my first tank of gas i filled up at walmart using super unleaded 91 just as they told me at the dealership and since then when i go to start my bike if i don't rev it for a minute or so then the engine sputters and turns off. I don't know if this is normal or maybe the gas was bad. I have only filled up the one time and plan on going somewhere else like phillips 66 or shell at the next fill up but still i am concerned. Is this normal?
stevesafir is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-18-2016, 08:29 AM
Senior Member
 
CHIMICHANGATIME's Avatar
 
Join Date: Oct 2015
Location: Angleles City PH
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Garage
on my 2015 xg750 it is iffy at times. bike will stall out and then not want to idle even if revving while attempting to restart. my workaround is to shuffle off to the side of the road, turn the bike completely off, lean the bike left/right for ten seconds, smile at any onlookers and then usually the bike will start and idle properly. if not, i continue leaning it left/right a few more times and eventually it gets going again

it tends to stall out and act that way when in stop 'n go traffic, when i am in an empty lot practicing tight turns, and almost always when i have onlookers admiring the bike

2008 VRSCDA, locked in storage
2015 XG750 made in India
both Vivid Black
Honda Wave125 daily scooter
CHIMICHANGATIME is offline  
post #3 of 11 Old 04-18-2016, 11:16 AM
Senior Member
 
CorkyF's Avatar
 
Join Date: Nov 2015
Location: Western MN
Posts: 177
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Garage
Had that happen too. Never before (550 miles), started right up, went to high idle for a second or two like normal, idled down & ran find. rolled the throttle slightly & the engine died. Restarted & it ran fine, though it seemed a little rough. Rode the 40 miles home with no problem. Had just fueled about a mile down the road before that. Haven't tried it yet today.
CorkyF is offline  
 
post #4 of 11 Old 04-18-2016, 01:26 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks. I will try leaning back and forth to shake up the fuel. I am still hoping it might just be the gas but i will definitely let the dealer know if it persists or at least ask them when i do my 1000 check up. Havent had it stall on me once it gets going and i hope that never happens. If it did once i would live with it but if that happened regularly i think harley would loose me as a future customer.
stevesafir is offline  
post #5 of 11 Old 04-18-2016, 09:11 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,234
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
I somehow Fixed my Start/Stall problem. And the Craziest way. All I did was change the Spark Plug wires to Sumax 8mm. Ever since then, Has never happened. Maybe a Coincidence?? Dealer cant explain it.

2019 Hyundai Kona SE Surf Blue




2018 Custom 1200 Black Tempest
Tucsonmax1 is offline  
post #6 of 11 Old 04-18-2016, 09:40 PM
Senior Member
 
Join Date: Sep 2015
Location: Fox River Penitentiary
Posts: 504
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 96 Post(s)
Garage
I'm confused ..................This Thread is called "Engine reving when you start up" however, you guys seem to be discussing a stalling issue??

I'll agree that when I start my 2015 XG750 it does idle, or rev, high. It's done that since day 1, so I really don't worry about it at all. I just jump on and go! Hot, or Cold .............. doesn't matter. Still "rev's fast"
Christopher likes this.

I hate autocorrect. I always end up posting some thong I didn't Nintendo.

2015 XG750 Street - Denim Black (Sold)
2010 Suzuki C50T
2007 Kawasaki KLXs (Sold in 2010)
10-64 is offline  
post #7 of 11 Old 04-19-2016, 03:57 AM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Never thought of changing spark plugs i will look into that as an option as well thanks
stevesafir is offline  
post #8 of 11 Old 04-19-2016, 04:24 AM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by 10-64 View Post
I'm confused ..................This Thread is called "Engine reving when you start up" however, you guys seem to be discussing a stalling issue??

I'll agree that when I start my 2015 XG750 it does idle, or rev, high. It's done that since day 1, so I really don't worry about it at all. I just jump on and go! Hot, or Cold .............. doesn't matter. Still "rev's fast"
Sorry for the confusion in the title, looking at your comment i can see how adding stall in the title would be more accurate. The question is do you have to rev your engine for a few minutes to avoid a stall with initial startup? And to clarify i am asking do you have too, not should you have too. Because for some reason when i go to start my bike it will idle for a moment then stall out unless i rev the engine. I noticed this after refueling at a walmart gas station using super unleaded 91. Not sure if its the gas or possibly just how the bike opperates.
stevesafir is offline  
post #9 of 11 Old 04-20-2016, 06:33 AM
Senior Member
 
Join Date: Sep 2015
Location: Fox River Penitentiary
Posts: 504
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 96 Post(s)
Garage
I've never had mine stall on startup. It seems to me to be revving too high to want to even try to stall.

I hate autocorrect. I always end up posting some thong I didn't Nintendo.

2015 XG750 Street - Denim Black (Sold)
2010 Suzuki C50T
2007 Kawasaki KLXs (Sold in 2010)
10-64 is offline  
post #10 of 11 Old 04-22-2016, 01:28 AM
Senior Member
 
DaddyDevilKing's Avatar
 
Join Date: May 2015
Location: NY
Posts: 168
Mentioned: 0 Post(s)
Tagged: 3 Thread(s)
Quoted: 41 Post(s)
Garage
Quote:
Originally Posted by 10-64 View Post
I've never had mine stall on startup. It seems to me to be revving too high to want to even try to stall.
Same here. Mine revs pretty high at idle.
10-64 likes this.

"Zed's dead baby, Zed's dead."
DaddyDevilKing is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Button Issue's Ray Navarrette Harley-Davidson 750 Street Tech 12 07-22-2018 10:55 PM
New Street 750 Won't start JJD-Street Harley-Davidson 750 Street Tech 12 05-04-2018 01:15 AM
Sit for two days, no start Michael Ambrosio Harley-Davidson 500 Street Tech 4 07-24-2016 09:14 PM
Bike Cranks But Will Not Start Kroggy Harley-Davidson 750 Street Tech 12 07-02-2016 06:15 AM
Engine start and stop. CorkyF Harley-Davidson Street General Discussion 7 03-14-2016 06:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome