dead no start - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 04-23-2016, 11:38 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
(Thread Starter)
dead no start

I rode the bike a week ago, no issues. Rolled it out of the garage this morning, washed it off, turned the key and it's totally dead. I have a charger I hook up to the connector for trickle charge and it is not connecting. Not taking any charge. Light bulbs are extremely faint showing some power getting to them. Horn will not blow but I get a click. Fuses all look good. Bike has 300 miles on it. We have had it since new July 2014.

Any ideas?
Gccch is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-23-2016, 07:52 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,231
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
Check the Fuses. Starting with the one on the Tender Harness. Possibly a Bad Battery. You would need to get that Tested. Remove it and take back to the dealer. Or have an Auto Parts store Test it.

2016 Hyundai Tucson SE Coliseum Grey AWD




2018 Custom 1200

Last edited by Tucsonmax1; 04-23-2016 at 07:54 PM.
Tucsonmax1 is online now  
post #3 of 7 Old 04-24-2016, 05:16 PM
Senior Member
 
Join Date: Sep 2015
Location: Fox River Penitentiary
Posts: 504
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 96 Post(s)
Garage
washed the bike ............................did you hit the "kill switch" by mistake?

I hate autocorrect. I always end up posting some thong I didn't Nintendo.

2015 XG750 Street - Denim Black (Sold)
2010 Suzuki C50T
2007 Kawasaki KLXs (Sold in 2010)
10-64 is offline  
 
post #4 of 7 Old 04-24-2016, 06:55 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,231
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
He said the Tender wont connect. Which is a possible bad battery. Or he shorted something out?

2016 Hyundai Tucson SE Coliseum Grey AWD




2018 Custom 1200
Tucsonmax1 is online now  
post #5 of 7 Old 04-24-2016, 08:09 PM
Member
 
Join Date: Feb 2014
Location: NW
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Angry

[QUOTE=Tucsonmax1; Possibly a Bad Battery. You would need to get that Tested. Remove it and take back to the dealer. Or have an Auto Parts store Test it.[/QUOTE]
+1
shark nose is offline  
post #6 of 7 Old 04-24-2016, 09:54 PM
Senior Member
 
Join Date: Sep 2015
Location: Fox River Penitentiary
Posts: 504
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 96 Post(s)
Garage
Quote:
Originally Posted by Tucsonmax1 View Post
He said the Tender wont connect
Sorry, I missed that.

YES, check the inline fuse on the Battery tender cable. Mine didn't work either, and the fuse had blown.

It's an SOB to get to because it's connected to the battery terminals (obviously!) BUT the inline fuse holder is so close to the terminals it can be accessed without removing all the wiring and connections, as if to replace the battery!

(At least on my bike that's what they had to do! Took the mechanic at the dealership almost an hour to remove the seat, remove both the side panels, disconnect all the harnesses, remove the plastic top plate above the battery, and remove the Tender harness ...................just to get at the inline fuse! ....................He couldn't believe, nor me, that someone would install it that way!)

Check the fuses first.

I hate autocorrect. I always end up posting some thong I didn't Nintendo.

2015 XG750 Street - Denim Black (Sold)
2010 Suzuki C50T
2007 Kawasaki KLXs (Sold in 2010)
10-64 is offline  
post #7 of 7 Old 04-25-2016, 05:42 AM
Junior Member
 
Join Date: Feb 2016
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Changing the battery of the bike may be a good option.
DylanMitchell is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Button Issue's Ray Navarrette Harley-Davidson 750 Street Tech 12 07-22-2018 09:55 PM
Sit for two days, no start Michael Ambrosio Harley-Davidson 500 Street Tech 4 07-24-2016 08:14 PM
Bike Cranks But Will Not Start Kroggy Harley-Davidson 750 Street Tech 12 07-02-2016 05:15 AM
Engine reving when you start up stevesafir Harley-Davidson Street General Discussion 10 04-25-2016 05:54 AM
Engine start and stop. CorkyF Harley-Davidson Street General Discussion 7 03-14-2016 05:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome