Sudden clutch failure @ 1400 miles? - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 08-14-2017, 02:05 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: NH
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Sudden clutch failure @ 1400 miles?

Yes, this happened to me wife yesterday, 11 months and 1400 (yes, one thousand four hundred) miles after buying her 750. WELL within the warranty
Anyone ever heard of this happening? The clutch cable is not broken and it was sudden. She had no slipping or anything like that on our 100 mile ride and it happened in the road in front of our driveway, thankfully.
It's at HD now.


What would cause this? She's not hard on the clutch at all that I can tell (her first bike), licensed in April...
Thanks for any input.

Last edited by old4x4; 08-14-2017 at 02:14 PM.
old4x4 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 08-14-2017, 05:06 PM
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Explain the failure

Sent from my SAMSUNG-SM-G891A using Tapatalk

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
post #3 of 11 Old 08-14-2017, 08:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: NH
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by bbally View Post
Explain the failure

Sent from my SAMSUNG-SM-G891A using Tapatalk
Bike just stopped moving forward, engine still running, Neutral light not lit up.
Soooo you haven't heard of this happening?
Haven't heard from Harley yet
old4x4 is offline  
 
post #4 of 11 Old 08-14-2017, 08:50 PM
Senior Member
 
Tucsonmax1's Avatar
 
Join Date: Aug 2015
Location: Trenton, NJ
Posts: 1,233
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Garage
No 1st or 2nd Gear?


Just to make sure here, You didn't add or change the oil? Wrong Oil (Non Wet Clutch Safe MA or MA2) will cause Slipping.

2016 Hyundai Tucson SE Coliseum Grey AWD




2018 Custom 1200
Tucsonmax1 is offline  
post #5 of 11 Old 08-14-2017, 09:19 PM
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Quote:
Originally Posted by old4x4 View Post
Bike just stopped moving forward, engine still running, Neutral light not lit up.
Soooo you haven't heard of this happening?
Haven't heard from Harley yet
Bet its a pin missing or sheared in the trans. Never heard of it but to just stop has to be a shaft gear failure.

Did you make sure the belt did not break?

Sent from my SAMSUNG-SM-G891A using Tapatalk

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
post #6 of 11 Old 08-14-2017, 09:21 PM
Member
 
Join Date: Jun 2017
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Why do you think it's the clutch? Lever action feel odd? Any odd sounds?

There are so many other possibilities. There were problems with the belt drive pulley (engine output) coming loose. Or the primary chain and sprockets-- it's a long list of possibilities...
ButterSmooth is offline  
post #7 of 11 Old 08-14-2017, 10:21 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: NH
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
I changed the oil at 1000 with Mobil 1 motorcycle 20W-50, Same as I put in my big Indian.
While I had to hustle her bike off the road, I could let the clutch out and juuuust barely feel the bike want to go.
I hope it's a warranty issue. Seriously LOL
old4x4 is offline  
post #8 of 11 Old 08-15-2017, 05:30 AM
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Sounds like when my drive gear came loose on mine

Sent from my SM-G955U using Tapatalk
old4x4 likes this.
dabomb1000 is online now  
post #9 of 11 Old 08-17-2017, 10:52 AM
Member
 
dabomb1000's Avatar
 
Join Date: Apr 2017
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
With the bike turned off and in 1st gear can you push it without pulling the clutch? If you can I would look at your drive belt and gear to make sure it didn't come loose

Sent from my SM-G955U using Tapatalk
dabomb1000 is online now  
post #10 of 11 Old 08-17-2017, 01:31 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: NH
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Yup, broken bolt that secures the output drive gear. Covered under warranty. Thanks for all the answers!!
old4x4 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
kickstand failure madmike Harley-Davidson 500 Street Tech 4 08-06-2016 12:13 PM
clutch cable gregamart Harley-Davidson 500 Street Tech 7 03-13-2016 08:48 PM
Anyone know where to get a clutch? New2Harley Street Appearance & Modifications 5 10-30-2015 02:40 AM
Clutch problems on the 500? macros Harley-Davidson 500 Street Tech 1 08-18-2015 04:20 PM
Adjustable Clutch Lever?? Chris_Germany Harley-Davidson Street Parts & Accessories 2 07-06-2015 10:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome