Junk on forum screens. - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 3Likes
Closed Thread
 
LinkBack Thread Tools
post #1 of 13 Old 10-06-2014, 03:39 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Thread Starter)
Thumbs down Junk on forum screens.

I visited the forum today and found a sticky piece of trash suggesting that I install Google Chrome because my browser was outdated that was blocking the bottom 1 1/4" of my screen. I will NOT install Google anything on my computer. If Street 500 and 750 forums has a problem with my Internet Explorer 8 I will just have to forgo the forum. If I go to another Street 500 and 750 forum site and find a Google Chrome window blocking the screen that has no provision to delete I will just delete my association with the forum. I do not and never will have any association with anything Google.
john3347 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 10-06-2014, 03:49 PM
Super Moderator
 
StoneFree's Avatar
 
Join Date: Mar 2014
Location: Cottonwood AZ
Posts: 1,076
Mentioned: 16 Post(s)
Tagged: 2 Thread(s)
Quoted: 390 Post(s)
Garage
Quote:
Originally Posted by john3347 View Post
I visited the forum today and found a sticky piece of trash suggesting that I install Google Chrome because my browser was outdated that was blocking the bottom 1 1/4" of my screen. I will NOT install Google anything on my computer. If Street 500 and 750 forums has a problem with my Internet Explorer 8 I will just have to forgo the forum. If I go to another Street 500 and 750 forum site and find a Google Chrome window blocking the screen that has no provision to delete I will just delete my association with the forum. I do not and never will have any association with anything Google.


I agree with your feelings (I don't use anything Google either) but can assure you this is not being generated by HD Street Forums. Your computer has picked up something that is causing this. Try running anti-virus, anti-malware, and anti-spyware software to locate and delete it. Any of those could potentially cause the problem.




Always remember that for every mile of highway there are two miles of ditches.
StoneFree is offline  
post #3 of 13 Old 10-07-2014, 09:45 AM
Senior Member
 
Join Date: Jul 2014
Posts: 219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
I have 3 computers I use daily and all use Chrome, Firefox and Explorer, I use Chrome the most out of all and haven't experienced this. You probably have some spam/viruses on your computer.
StoneFree likes this.
HDGuy is offline  
 
post #4 of 13 Old 10-08-2014, 04:09 PM
Super Moderator
 
HarleyVest's Avatar
 
Join Date: Oct 2013
Posts: 589
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 196 Post(s)
Interesting... I have been using google chrome for a while now. Never had any issues. Might want to run a virus scanner before doing anything else.

Ride Your Ride and Stay Alive.
HarleyVest is offline  
post #5 of 13 Old 10-09-2014, 01:49 PM
Senior Member
 
Join Date: Nov 2013
Posts: 228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
I don't think that it is the forum. But I would implore you to try out Google Chrome as it is my favorite browser and it works wayyyyyy better than explorer. If you do download it, get it straight from Google and not from some pop up thing though. That is probably not actually Google and might give you a virus.
Testiphony is offline  
post #6 of 13 Old 10-10-2014, 01:37 PM
Senior Member
 
Livin On's Avatar
 
Join Date: Nov 2013
Posts: 548
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Go firefox if you don't like Chrome. IE is seriously slow and dated...
Livin On is offline  
post #7 of 13 Old 10-10-2014, 03:38 PM
Senior Member
 
Join Date: Jul 2014
Posts: 219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Quote:
Originally Posted by HarleyVest View Post
Interesting... I have been using google chrome for a while now. Never had any issues. Might want to run a virus scanner before doing anything else.
Yup. Anytime I have some problem like that with Chrome the first thing I do is clear cookies & restart. If that doesn't work... scan for any malware, viruses, etc. Usually that solves it.
StoneFree likes this.
HDGuy is offline  
post #8 of 13 Old 10-11-2014, 10:26 AM
Senior Member
 
Livin On's Avatar
 
Join Date: Nov 2013
Posts: 548
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
^ you guys are missing the point, he doesn't want to install chrome... not that hes having issues with chrome...
Livin On is offline  
post #9 of 13 Old 10-12-2014, 09:17 AM
Super Moderator
 
StoneFree's Avatar
 
Join Date: Mar 2014
Location: Cottonwood AZ
Posts: 1,076
Mentioned: 16 Post(s)
Tagged: 2 Thread(s)
Quoted: 390 Post(s)
Garage
Quote:
Originally Posted by Livin On View Post
^ you guys are missing the point, he doesn't want to install chrome... not that hes having issues with chrome...


As others have mentioned this is a problem with his computer and not the site. It is probably a malware generated problem.




Always remember that for every mile of highway there are two miles of ditches.
StoneFree is offline  
post #10 of 13 Old 10-12-2014, 09:22 AM
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
I agree with stone this is not the forum this is some malware in his computer.
AYEDEE likes this.

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New to forum OLDRIDER New Members Introduction 9 07-22-2014 09:43 AM
New to forum duanephansen New Members Introduction 5 07-15-2014 11:19 AM
New to the forum from Panama City Florida. EmraldKnight New Members Introduction 7 03-25-2014 11:32 PM
New to this forum Ernie82 New Members Introduction 10 11-25-2013 03:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome