New rider - Harley Davidson Street Forum - Street 500 and 750
User Tag List

 13Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 Old 03-11-2015, 05:56 AM Thread Starter
Junior Member
 
maamsof4's Avatar
 
Join Date: Mar 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Garage
(Thread Starter)
New rider

Hi all, I'm so happy to have found this forum. I just bought the street 500 in December of 2014 and I couldn't be happier even though it's been sitting for almost two months. Dang colorado winter. But the Temps have risen a bit so I went to start it up. I'm thinking I've got one of those engines that doesn't like the cold much. It sputtered and ran high for 5 minutes or so. I do have the battery on a tender. The 2nd time was the same. Would someone be able to give me some feedback on EFI cold starts. How it should sound? How long to let it idle? Throttle or no throttle? I wanted the bike to drive to work and back. Since I work late hours I'd like to know it'll start for me when I'm trying to leave my workday behind me. Thanks
Solo750owner likes this.
maamsof4 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 03-11-2015, 09:17 AM
Senior Member
 
Join Date: Oct 2014
Posts: 174
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Quote:
Originally Posted by maamsof4 View Post
Hi all, I'm so happy to have found this forum. I just bought the street 500 in December of 2014 and I couldn't be happier even though it's been sitting for almost two months. Dang colorado winter. But the Temps have risen a bit so I went to start it up. I'm thinking I've got one of those engines that doesn't like the cold much. It sputtered and ran high for 5 minutes or so. I do have the battery on a tender. The 2nd time was the same. Would someone be able to give me some feedback on EFI cold starts. How it should sound? How long to let it idle? Throttle or no throttle? I wanted the bike to drive to work and back. Since I work late hours I'd like to know it'll start for me when I'm trying to leave my workday behind me. Thanks
Is it a starting problem, or a rough running problem? Not sure what you mean by "sputtered and ran high". When I start my bike, it starts instantly. I let it warm up for maybe a minute just to get the oil circulating, then I go ride. Could you describe your issues in a little more detail?
Solo750owner likes this.
Obtuse is offline  
post #3 of 17 Old 03-11-2015, 10:37 AM
Super Moderator
 
StoneFree's Avatar
 
Join Date: Mar 2014
Location: Cottonwood AZ
Posts: 1,076
Mentioned: 16 Post(s)
Tagged: 2 Thread(s)
Quoted: 390 Post(s)
Garage
Quote:
Originally Posted by maamsof4 View Post
Hi all, I'm so happy to have found this forum. I just bought the street 500 in December of 2014 and I couldn't be happier even though it's been sitting for almost two months. Dang colorado winter. But the Temps have risen a bit so I went to start it up. I'm thinking I've got one of those engines that doesn't like the cold much. It sputtered and ran high for 5 minutes or so. I do have the battery on a tender. The 2nd time was the same. Would someone be able to give me some feedback on EFI cold starts. How it should sound? How long to let it idle? Throttle or no throttle? I wanted the bike to drive to work and back. Since I work late hours I'd like to know it'll start for me when I'm trying to leave my workday behind me. Thanks
Welcome - Like Obtuse I'd need to know more but the motorcycle should fire right up without any hesitation and should run smoothly. You might have a programming issue with the EFI that the dealer can and will fix under the warranty. Drop in and talk with the service department where you purchased the bike. If it's just EFI programming that's a 5-minute fix by the dealer.



Solo750owner and maamsof4 like this.

Always remember that for every mile of highway there are two miles of ditches.
StoneFree is offline  
 
post #4 of 17 Old 03-11-2015, 11:59 AM
Senior Member
 
Join Date: Jul 2014
Posts: 219
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Welcome to the forum!
maamsof4 likes this.
HDGuy is offline  
post #5 of 17 Old 03-11-2015, 01:29 PM
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Still the same gas as December?

Hit the tank with some seafoam treatment.

Be honest that thing needs to get out and run a little. We have sent warm weather to you from Grand Junction, hopefully you can get a little ride time in and fuel up with new gas. These fuels now are not near as stable as they should be.

After that, if it stays rough I would drop by the dealer and have a conversation with the Service department manager (not a service writer) and see what the managers says.
maamsof4 likes this.

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
post #6 of 17 Old 03-11-2015, 01:48 PM
Senior Member
 
Beauty and the Beast's Avatar
 
Join Date: Sep 2014
Posts: 176
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Quote:
Originally Posted by maamsof4 View Post
Hi all, I'm so happy to have found this forum. I just bought the street 500 in December of 2014 and I couldn't be happier even though it's been sitting for almost two months. Dang colorado winter. But the Temps have risen a bit so I went to start it up. I'm thinking I've got one of those engines that doesn't like the cold much. It sputtered and ran high for 5 minutes or so. I do have the battery on a tender. The 2nd time was the same. Would someone be able to give me some feedback on EFI cold starts. How it should sound? How long to let it idle? Throttle or no throttle? I wanted the bike to drive to work and back. Since I work late hours I'd like to know it'll start for me when I'm trying to leave my workday behind me. Thanks
welcome to the forum. I have mine a a battery tender and I have not had any issues with it starting but I ride mine when ever I have a chance when there is no snow, ice or salt from the snow on the ground. I am looking forward to this weekend in hope to get some serious riding in.
maamsof4 likes this.

I am the Beauty of "Beauty and the Beast"
Beauty and the Beast is offline  
post #7 of 17 Old 03-11-2015, 02:15 PM
Junior Member
 
Join Date: Oct 2014
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
I just picked my bike up from the shop this last Saturday. It was running rough and having starting problems. Turns out the factory missed installing some bearing at the factory. They ended up sending out a new engine.
Solo750owner and maamsof4 like this.
Jefferson Gates Compton is offline  
post #8 of 17 Old 03-13-2015, 04:02 AM Thread Starter
Junior Member
 
maamsof4's Avatar
 
Join Date: Mar 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Garage
(Thread Starter)
Thank you
maamsof4 is offline  
post #9 of 17 Old 03-13-2015, 10:07 AM
Super Moderator
 
bbally's Avatar
 
Join Date: Apr 2014
Location: Grand Junction, Colorado
Posts: 485
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Quote:
Originally Posted by Jefferson Gates Compton View Post
I just picked my bike up from the shop this last Saturday. It was running rough and having starting problems. Turns out the factory missed installing some bearing at the factory. They ended up sending out a new engine.
Someone really stepped on the end of the pecker on that engine!

I cannot imagine in this day and age of QC methods how the heck that could happen. Glad they gave you a new engine instead of trying to fix the screwed up power plant.
maamsof4 likes this.

USMC '79-'85 Sgt.
1st Mar Div, 1st FSSG Det A in the Stumps
Malo periculosam, libertatem quam quietam servitutem
PGR Rider



2016 FLTRXS
2015 XG 750
2003 VRSCA

1982 GS1100GK
bbally is offline  
post #10 of 17 Old 03-13-2015, 03:16 PM
Senior Member
 
gears's Avatar
 
Join Date: Apr 2014
Location: NW Indiana
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
What dealership and state (if in the USA)
I would like to have that engine.
gears is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tall rider question Mikel Turo New Rider Section 12 09-19-2017 02:12 PM
questions from a new rider. ianrw2010 New Members Introduction 13 03-23-2015 06:52 AM
New owner and rider Street 500 Kevin Penrose New Members Introduction 2 09-17-2014 10:45 AM
Rider's Edge students and Street 500 ColoHarleyGirl New Rider Section 26 09-05-2014 10:12 AM
New rider bbally Off-topic Discussion 11 07-05-2014 10:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome