Harley Davidson Street Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have my two in the garage but every time I sign in it pops up I didn't set up the garage yet what do I do to get it done? thank you for your time
 

·
Premium Member
Joined
·
1,076 Posts
I have my two in the garage but every time I sign in it pops up I didn't set up the garage yet what do I do to get it done? thank you for your time
Hmmmm trying to figure out the issue. As I recall my garage might have popped up until I put something in it but that was awhile back and old age destroyed my "short term memory" LOL. I'll see what I can find out in the next few days (if I remember LOL).
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Hello,

Just to double check, are you referring to the "Create your garage" icon located in the main forum index page?

~Kay
Yes when you first start up it has the 6 boxes at the top of the forum every time I sign in it says I don't have a Garage set up and I'm like 84% complete not sure how to make it 100% sounds stupid but I just want to make sure I'm not filling stuff out wrong.
 

·
Premium Member
Joined
·
1,076 Posts
Yes when you first start up it has the 6 boxes at the top of the forum every time I sign in it says I don't have a Garage set up and I'm like 84% complete not sure how to make it 100% sounds stupid but I just want to make sure I'm not filling stuff out wrong.
Well, add a photo to your garage and at least that will go away. Just my recommendation. Of course you can't really do anything wrong if your heart's in the right place. :)


Dennis
 
1 - 10 of 10 Posts
Top