Harley Davidson Street Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
1,244 Posts
Discussion Starter #1
Hi all. I have a Strange Issue with mine. Started Off and On a few weeks ago. Here it is:


When I shifting gears, And start releasing the Clutch, I get a Chatter. Almost like the Gears aren't meshing together. In third gear. Changed the Oil and Filter, Looked for metal shavings. Didn't see any. Its an Intermittent problem.


Today, As I pulling into the driveway I shift into N. Release the clutch. Turned to the left. Cause I back into the garage. Noticed my N indicator light flashing at me. Tapped on the Speedo cluster and it stopped.


Any thoughts? My Warranty expires on Sept 5. And am considering getting the extra 2 years. Which would cover me through some of the payments. Don't think I can afford a 3 year.
 

·
Registered
Joined
·
4 Posts
I've heard that in mine a few times lately too while running thru the gears in 2nd and 3rd. No neutral light problems. And my clutch has gotten grabby...

Sent from my SM-G930V using Tapatalk
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #3
Mine is not making a Grinding sound. More like a Clanking sound. After I shift. While releasing the clutch.


That was the 1st time that I have seen the N Indicator flashing. While in N.


I'm going on a ride today with some friends. See if it happens again. If so, Back to St Brian's HD. They're having 2018 Demo Day next weekend. I would love to try a 1200T.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #4
Dropped it off at the dealer today. Stopped in traffic. In N, Light flashing. They'll look at it this week. Along with the Clanking in third.
 

·
Registered
Joined
·
1 Posts
Hi Tucsonmax1,

I am having the same issues described by you. Mine chatter especially when I downshift from a higher gear to the third or second gear at at bend slowly releasing the clutch. Would you let us know what the dealer says after looking at yours.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #6
I WILL post an Update when the shop looks at it. Mine occurs during Downshifts. Exactly like what you say. 2nd and 3rd Gear.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #7
Called HD. Spoke to Rich in Customer Service. The only chatter concern on file is while in N. And that it is a "Normal condition". Has to do with some of the gears shifting on the shaft. That they weren't installed tight enough. The Noise is on the right side of the engine.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #8
Communication at my "Chapel" could be better. Last I heard was at 11am. That the Tech saw the Flashing N Indicator on a Road Test. But that was it. No idea when I am getting my bike back?
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #9
Had to call my dealer tonight. I'm told the Neutral Switch should be in sometime next week. But have yet to hear anything about the Chatter.


Every time my bike goes into the Shop, Minimum 1 week. Usually 2. My First and Last Harley.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #10
Spoke to another dealership about a Third Party Warranty. He said I can get a 3 year, No Deductible for $1k. A little less than Harley. And No Deductible. A company called McGraw. Good chance I will be paying for the Street for another 3 years.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #11
I broke down and decided to get the HD 2 Year Extension. Told me 2 weeks ago he would sell to me for $1034 +Tax. Tried to charge me $1134 +Tax. Got him back to the price he quoted me.


My 750 still waiting on parts.
 

·
Registered
Joined
·
3 Posts
I broke down and decided to get the HD 2 Year Extension. Told me 2 weeks ago he would sell to me for $1034 +Tax. Tried to charge me $1134 +Tax. Got him back to the price he quoted me.


My 750 still waiting on parts.
What scumbags.They'd steal your pocket change if they could.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #13
Unfortunately I only have $2.04 in Pocket Change. Currently out of work. Waiting for my Telephone interview with the local Unemployment office on Oct 10.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #14
Some good news. The N Switch was replaced. Due to the Weather, The Mechanic cant ride it for the Trans problem.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #15
Today I am told by the Service Writer that my Trans has a "False Neutral". Mechanic thinks its a Shift Drum problem.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #16
Today I am told, The N Light is off. Even when in N. That the Trans shifts fine when cold. Happens when hot. They keep saying its an "Adjustment" issue. 2 weeks later, Come on. Guess I should start looking for a lawyer. Trade in value(With no problems) is roughly $2500. Can't afford to dump it.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #17
Got it back today. Dealer replaced the Neutral Switch. On my way home, Had trouble finding N. Light wasn't always coming on. Pulled into a gas station. Coasted (No clutch) to a fuel pump. N Light off. Shut off and refilled. Went to start. No Crank. Until I played with the Shift Pedal to get the N Light back on.


Already filed a Complaint with NHTSA about this. After I contacted another Dealer. Who informed me they have seen it several times before. According to my Dealer, Mine is the first one they saw. And that I have more (10k) miles than the few they see in their shop.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #18
I called HD this morning. The Rep thinks Maybe the Free play in the Shift Pedal needs to be adjusted. Was dropped off at Brian's HD again on Sept 5. Still waiting.
 

·
Registered
Joined
·
56 Posts
That sucks man. I have a 15' XG750 with just under 5K miles. The only issue I have had so far with the shift lever was a slight oil leak. Luckily, it was under warranty at the time and they replaced it. I don't see many Streets out on the road very often. In the two plus years I have owned the bike, I can count on four fingers how many I have seen outside the dealership. Hopefully this wont be a common issue for the bikes when they get to 10k miles.
 

·
Registered
Joined
·
1,244 Posts
Discussion Starter #20
Hi all. My Chapel called me tonight. The Tech at HD had them drain the Valvoline Synthetic 20/50. And use their oil. Which has Allegedly fixed the problem. Doug the Service manager was Perplexed by this. Don't know if they used HD360 or Syn3. I'll pick it up tomorrow.
 
1 - 20 of 31 Posts
Top